イベントレジスト ヘルプセンター
ヘルプセンターの内容では解決できない問題を抱えている場合は、お問い合わせ窓口までご連絡ください。

TLS 1.0/1.1 無効化について

イベントレジストのサービスで対応しております、TLS 1.0/1.1 による暗号化プロトコルを、2018年5月1日より無効化します。今後は、より安全な方式である TLS 1.2 以降での接続のみをサポートすることになります。

現在のイベントレジストの推奨環境(以下参照)でご利用の場合は、すべて TLS 1.2 以上をサポートしているため影響なくアクセスできます。

2018年5月1日以降 TLS 1.0/1.1 をご利用のお客様はイベントレジストのサービスサイトにアクセスできなくなります。
万が一、画面上に「セキュリティの強化が必要です」と表示され、アクセスできなくなった場合は、ブラウザ・OSを、以下の推奨環境に合ったものにバージョンアップしてください。
以下の推奨環境にあるブラウザ・OSであれば、TLS1.2 が有効となり、イベントレジストにアクセス可能となります。

イベントレジストの推奨環境について(2018年4月現在)

お客様の各端末で、イベントレジストの推奨環境にない古い OS・Web ブラウザーを利用していないかをご確認ください。利用している場合は、2018年4月30日までに以下の推奨環境にあるバージョンにバージョンアップしてください

 

推奨するOS・Webブラウザー

Windows

  • Internet Explorer(11以降) 
  • Microsoft Edge (最新版)
  • Mozilla Firefox (最新版)
  • Google Chrome(最新版)

macOS

  • Safari(10以降)
  • Google Chrome(最新版)
  • Mozilla Firefox(最新版)

iPhone / iPad(iOS 9以降)

  • Safari

Android(Android OS 5.x 以降)

  • Chrome(最新版)

 

Internet Explorer で TLS 1.2 を有効にする方法

Internet Explorer (11 およびバージョン10以下)をご利用の場合は、「インターネットオプション」の「セキュリティ設定」から TLS 1.2 を有効化してください。

(1)Internet Explorer を開きます

(2)「ツール」 > 「インターネット オプション」を選択します

fig-1.png

(3)「詳細設定」タブを選択します

fig-2.png

(4)「セキュリティ」セクションにあるチェック項目「TLS 1.1の使用」「TLS 1.2の使用」にチェックマークを付けます。

(5)「適用」「OK」ボタンをクリックします。

(6)一旦、すべてのInternet Explorerを閉じ、開き直して利用してください。

fig-3.png

 

(※2) Android OS 4.4 以下のスマートフォンをご利用の場合

Android OS 4.4 以下のスマートフォン環境や、一部の古い機種のフィーチャーフォンは、TLS 1.1 以上に対応していませんので、Android OS のバージョンアップをお願いいたします。

 

 

 

他にご質問がございましたら、リクエストを送信してください