イベントレジスト ヘルプセンター
ヘルプセンターの内容では解決できない問題を抱えている場合は、お問い合わせ窓口までご連絡ください。

対応OSについて

EventRegist を安全で快適にご利用いただくために、下記バージョンのブラウザのご利用をお勧めいたします。

Windows をお使いの場合

  • Chrome 10.X 以上
  • firefox 3.X 以上
  • Internet Explorer 9.0 以上

※Internet Explorer 7/8 については一部表示に崩れがある場合がありますが、操作に関して支障はございません。
※Internet Explorer 7.0 以下、その他プレビューリリースやベータ版、携帯電話搭載のフルブラウザなどは、動作保証対象外とさせていただきます。


Macintosh をお使いの場合

  • Safari 4 以上
  • Firefox 3.X 以上
  • Chrome 10.X 以上

スマートフォンをお使いの場合

推奨環境

  • iOS5.1以降
  • Android4.0以降

動作保証環境
<ブラウザ>

  • 対応OS:Android 2.3以降、iOS4.3以降
  • 対応端末:Android 2.3以降のスマートフォン(タブレットは推奨外)

<EventRegist アプリ>

  • 対応OS:Android 2.3 以降、iOS5.0以降

 

上記推奨環境の場合でも、セキュリティ監視ソフトがインストールされている場合やブラウザ、PROXYサーバ、ファイヤーウォール、JavaScriptの設定、その他の端末環境などによりページが正常に表示・動作しない場合やエラーメッセージが表示される場合がございます。

他にご質問がございましたら、リクエストを送信してください