EventRegist Help Center
If your problem can't be resolved through the help center, contact us via the inquiry form.

TLS 1.0/1.1 Disablement

EventRegist's planned disablement of TLS 1.0 /1.1. TLS version 1.2 and higher is now required for all connections from May 1, 2018.

If you are ussing the recommended environment (see below), it can be acceseed without any influence.

Customers using TLS 1.0 / 1.1 after May 1, 2018 will not be able to access to EventRegist site.

If it shows "Security enhancement is necessary" on your screen, and you can no longer access to EventRegist, please upgrade your browser / OS to the recommended one below.

 

EventRegist recommended environment (As of April, 2018)

Please check wheter you are not using an older browser/ OS which EventRegist are not supporting. If so, update it to the recommended version listed below by end of April, 2018.

 

Recommended OS/ Web browser

Windows

  • Internet Explorer(11 and higher)
  • Microsoft Edge (Latest version)
  • Mozilla Firefox (Latest version)
  • Google Chrome(Latest version)

macOS

  • Safari(10 and higher)
  • Google Chrome(Latest version)
  • Mozilla Firefox(Latest version)

iPhone / iPad(iOS 9以降)

  • Safari

Android(Android OS 5.x 以降)

  • Chrome(Latest version)

 

To enable TLS 1.2 to Internet Explorer

Internet Explorer (11 およびバージョン10以下)をご利用の場合は、「インターネットオプション」の「セキュリティ設定」から TLS 1.2 を有効化してください。

(1)Open Internet Explorer

(2)Select "Internet Option" from "Tools"

fig-1.png

(3)Click "Advanced"

fig-2.png

(4)Select the item "Use TLS 1.1" and "Use TLS 1.2" in the "Security" section.

(5)Click "Apply" and "OK" button.

(6)Close all Internet Explorer, and open again to use it.

fig-3.png

 

(*2) Smartphone user of Android OS 4.4 or under.

Smartphone with envirionment under Android OS 4.4 does not support TLS1.2, so please update to the latest OS.

 

他にご質問がございましたら、リクエストを送信してください